Author Topic: Bypass plug not working  (Read 985 times)

Offline Fishmonger

  • Newbie
  • *
  • Posts: 2
Bypass plug not working
« on: September 30, 2021, 01:31:13 pm »
When I put the bypass plug in to do a cold smoke run I get an improper cable configuration error.  I purchased a new plug from Bradley and had the same result.  My equipment is 6 months old and the plug worked once when first recieved.  Sometimes I won't get the error message, it just won't let me set the smoke time and start the process.  Anyone experience this and have a potential fix?  Thank you!

Offline Habanero Smoker

  • Member Extraordinaire
  • ******
  • Posts: 15,210
  • KCBS - Master Certified Barbecue Judge
Re: Bypass plug not working
« Reply #1 on: October 01, 2021, 04:24:12 am »
Hi Fishmonger;

Welcome to the forum.

Sometimes there are some imperfections that remain on the connections during the manufacturing process.

Try plugging and unplugging the bypass plug several times. This sometimes works to help the plug seat properly.

Make sure that there is nothing blocking that connection ie: loose chips, dust (using a piece of steel wool or super fine sandpaper to clean the ends of your sensor cable works well).

Also; while the generator is on and the "E1" error is displayed and beeping, check the connection by wiggling the plug up and down and left to right. If the “E1” message temporally goes away while you were wiggling the plug, you need a new sensor connector. 

Only do this step if you get an E-1 error when the sensor cable is hooked up - If none of the above actions work, the E-1 error may be a bad connection to the temp sensor the connection is located in the back of the smoke tower remove the back of the smoker and check the connection.


Offline Fishmonger

  • Newbie
  • *
  • Posts: 2
Re: Bypass plug not working
« Reply #2 on: October 01, 2021, 02:04:08 pm »
Thank you very much! Will try now.